Hi,

In message "[ruby-talk:30203] Ruby 1.6.6 bug and fix"
    on 02/01/04, Michal Rokos <rokosm / klokan.sh.cvut.cz> writes:

|Hello Matz,
|
|	Following bug has been introduced in 1.6.6:
|
|	Situation:
|		Following classes should be permited to define:
|			Object::OpenSSL::Digest::MD5 (OpenSSL module)
|			Object::Digest::MD5 (Ruby's module from EXT)

Thank you for reporting bug.  I will merge the patch.

							matz.