-------- Original-Nachricht --------
> Datum: Thu, 15 May 2008 17:55:06 +0900
> Von: Ss Kk <1shweta2 / gmail.com>
> An: ruby-talk / ruby-lang.org
> Betreff: CAPTCHA gem

> Hi All,
> 
> I am using 'captcha gem' in my code to implement 'CAPTCHA' functionality
> ,It gives following error :
> ---------------------------------------------------------------------------------------------------------
>  MissingSourceFile in UserController#sign_in
> 
> no such file to load -- GD
> 
> RAILS_ROOT: ./script/../config/..
> Application Trace | Framework Trace | Full Trace
> 
> d:/ruby/lib/ruby/site_ruby/1.8/rubygems/custom_require.rb:27:in
> `gem_original_require'
> d:/ruby/lib/ruby/site_ruby/1.8/rubygems/custom_require.rb:27:in
> `require'
> 

Hello,

do you require rubygems in your script, ie., do you have a line

require "rubygems"

before 

require "captcha" ...

in your script ?
Maybe you can post some shortened bit of code ...

Best regards,

Axel 



-- 
GMX startet ShortView.de. Hier findest Du Leute mit Deinen Interessen!
Jetzt dabei sein: http://www.shortview.de/?mc=sv_ext_mf@gmx