-----BEGIN PGP SIGNED MESSAGE-----
Hash: SHA1

Albert Schlef wrote:

|
| On the one hand you say packages don't depend on some non-existing
| GNOME2 gem.

Yes.

| On the other hand you say the install would fail because the
| (non-existing!) dependency cannot be satisfied....

If a gem would depended on a dependency that cannot be satisfied, yes.


There's a reason I used the _subjunctive_ in that case: To answer the
question 'imagine if that were possible', as Raymond Chen would put it.

- --
Phillip Gawlowski
Twitter: twitter.com/cynicalryan
Blog: http://justarubyist.blogspot.com

YOUTH, n.  The Period of Possibility, when Archimedes finds a fulcrum,
Cassandra has a following and seven cities compete for the honor of
endowing a living Homer.
~ -- Ambrose Bierce, "The Devil's Dictionary"
-----BEGIN PGP SIGNATURE-----
Version: GnuPG v1.4.8 (MingW32)
Comment: Using GnuPG with Mozilla - http://enigmail.mozdev.org

iEYEARECAAYFAkgpqVkACgkQbtAgaoJTgL9z5QCghuw2dKY8FXV9Elz4+eentM8c
ZrIAoI/pIfz4TGNHQ6u0nZqu5biBVHGN
=Huno
-----END PGP SIGNATURE-----