Phillip Gawlowski wrote:
> Albert Schlef wrote:
> 
> | You can use 'gem' to search for gems that depend on that GUI library.
> | Then you'll have plenty of examples.
> 
> Except Ruby-GNOME2 isn't distributed as gem, and thus gems cannot depend
> on it (an install would fail, since the dependency cannot be satisfied).

On the one hand you say packages don't depend on some non-existing 
GNOME2 gem.

On the other hand you say the install would fail because the 
(non-existing!) dependency cannot be satisfied....

-- 
Posted via http://www.ruby-forum.com/.