I've done :
$ sudo gem install --local rubygems-update

getting:
Successfully installed rubygems-update-1.1.1
1 gem installed

however:
$ gem --version                           
1.1.0

same result if the attempt made with remotely available gem

what's wrong ?

-- 
Une B?vue