Hi,

In message "Re: Compilation error in cont.c"
    on Fri, 9 May 2008 02:07:30 +0900, Emanuele Ricci <maurice.enciel / gmail.com> writes:

|I just tried to cross compile ruby 1.9 trunk getting the same error:

I just checked in the possible fix.  Could you try the latest again?

							matz.