On Tue, Apr 29, 2008 at 1:07 PM, jOhn <netcam / gmail.com> wrote:
> Ok enough of my rant.  I had to clean and clean.
>
>  Then install ruby 1.8.4 with rails 1.1.6 and rubygems 0.9.4.
>
>  Just note:
>
>  REXML is not working with ruby 1.8.6
>  and rubygems 1.1.1 is not backward compatible

I'm glad you got things working.

What, specifically, failed with rexml and rubygems?

jeremy