Ok,

maybe I should have checked this last probable answer before I
wrote to the list. The script in question comes with soap4r.

But why do I need to install soap4r if ruby comes with a soap and a
wsdl library that seem to have everything except a script to start the
generation? This is confusing.

g phil


On Thu, Apr 24, 2008 at 11:51:29AM +0900, Philipp Hofmann wrote:
> 
> Hello,
> 
> I'm stuck in the begining. Could someone point me to what I've to do
> be able to run this wsdl2ruby.rb script?
> 
> It seems that my system lacks a proper script to invoke the generator
> provided by wsdl2ruby. I have this file
> 
>   /usr/lib/ruby/1.8/wsdl/soap/wsdl2ruby.rb
> 
> but there is nothing in that file that would actually be executed, or
> at least parse the parameters given on the command line.
> 
> Clueless so far
> phil
> 
> 
> 
> 
>