email["both "]=""

On Wed, Apr 23, 2008 at 1:38 PM, Kyle Schmitt <kyleaschmitt / gmail.com> wrote:
> Is it even possible to install tk support after the fact for ruby 1.8?
>
>  Most of the boxes at work are running CentOS (RHEL clone), and I was
>  going to write some small frontends in ruby/tk this morning.  Lo and
>  behold, there isn't any ruby/tk library on here!
>
>  Ruby, Tcl & TK are both installed from the distro supplied rpms.  I've
>  done some searches for how to install ruby/tk, but so far all I've
>  found were some notes stating to rebuild ruby with it.
>
>  Isn't there any better way?
>
>  Thanks,
>        Kyle
>