> :0:in `require': no such file to load -- ubygems (LoadError)

Maybe RUBYOPT is still set to -rubygems from a previous install.