Hi friends
I am trying to install the gems, but I am having the problem in
installing them.
the error is as follows:

ERROR: While executing gem...(Gem::InstallError)
    invalid gem format for
C:/ruby/lib/ruby/gems/1.8/cache/rspec-1.1.3.gem


Similarly  when i  tired to install  englisg gem it said the error as
follows:

ERROR: While executing gem...(Gem::GemNotFoundException)
    Could not find english-0.2.0(>0)in any repository

Please suggest what is this problem & how can I solve it?

Thanks in advance :)
-- 
Posted via http://www.ruby-forum.com/.