I botched my ruby install to the point where I don't know how to fix it.
I used several different guides to get it installed, but I read
differeing opinions on how to do it in Debian and uninstalled,
reinstalled several times.

I've tried to purge ruby completely, but each time I try to do apt-get
install ruby etc., I can't run any ruby, irb or anything--I just get a
"libruby1.8.so.1.8" no such file error.

I would greatly appreciate help.
-- 
Posted via http://www.ruby-forum.com/.