On Tue, 15 Apr 2008, John Carter wrote:

> Is ruby-postgres still being maintained?
>
> Running with warnings on,
>  require 'postgres'
> emits this warning...
>
> /opt/ruby/ruby-1.8.6-p114/lib/ruby/1.8/i686-linux/bigdecimal.so: warning: 
> discarding old open

Sorry, some version details on that post...

This is against the snapshot version
    ruby-postgres-20051221.tar.gz

from
   http://ruby.scripting.ca/postgres/

The fault is not in the release version.
     ruby-postgres-0.7.1.tar.gz




John Carter                             Phone : (64)(3) 358 6639
Tait Electronics                        Fax   : (64)(3) 359 4632
PO Box 1645 Christchurch                Email : john.carter / tait.co.nz
New Zealand