-----BEGIN PGP SIGNED MESSAGE-----
Hash: SHA1

Tom Cloyd wrote:
| I'm trying to install the most recent fxruby gem - I don't understand
| what's happening:
|
| sudo gem install fxruby-1.6.14.gem ERROR:  While executing gem ...
| (Gem::GemNotFoundException)
|    Could not find fxruby-1.6.14.gem (> 0) in any repository
|
| That makes no
| sense to me. I got that version number from output of the 'gem list -r
| -d' command, to wit:

My workaround:

http://gems.rubyforge.org/ contains a link to the gems themselves, and
you can simply download them from there.

'gem install /download/location/thegem-1.1.1.gem' will install them.

You might have to fetch the dependencies yourself, though.

Be careful to grab the gem appropriate for your OS. ;)

N.B.: I just downloaded the BlueCloth gem via 'gem install BlueCloth'.

It is possible the mirror you hit is currently synching its repository
against RubyForge, or otherwise not able to server files.

- --
Phillip Gawlowski
Twitter: twitter.com/cynicalryan

~ - You know you've been hacking too long when...
...your children do something they shouldn't do, you tell them to stop,
they do it just once more anyway, so you think "Well, they prefetched
the instruction and are executing it in the delay slot."
-----BEGIN PGP SIGNATURE-----
Version: GnuPG v1.4.8 (MingW32)
Comment: Using GnuPG with Mozilla - http://enigmail.mozdev.org

iEYEARECAAYFAkgAaVMACgkQbtAgaoJTgL/qGwCeKC+N0A3guBBw9N39fVnpEhDF
NpkAoKHvuRxPb85PE3XUEZnKrxQy1i2X
=IJ4g
-----END PGP SIGNATURE-----