Xeno Campanoli wrote:

Never mind, I've got it...
> [root@free rubygems-1.1.0]# vi README
> [root@free rubygems-1.1.0]# ruby setup.rb
> ./lib/rubygems/custom_require.rb:27:in `gem_original_require': no such 
> file to load -- rdoc/rdoc (LoadError)
>         from ./lib/rubygems/custom_require.rb:27:in `require'
>         from setup.rb:48
> [root@free rubygems-1.1.0]#
> 
> I'm following the README, and it fails as above.  Can someone make a 
> suggestion other than "use some Linux distro which is less tirdy"?


-- 
There is more safety in diversity; more danger in great power.
There is love in effort to understand; hatred in refusal to.