All,

I'm just starting with Netbeans 6.1 after having used Eclipse RDT for a
while. I was used to keep unit tests within the same file (delimited by
if $0 == __FILE__), but now I guess there's a shift towards separate
files.

Which is the current trend in the community for what is related to unit
tests filename? I've never bought into the TC_* style, it's ugly and
fairly disruptive. What about yada_test.rb for class Yada defined in
yada.rb?

Thanks
MM
-- 
Posted via http://www.ruby-forum.com/.