Thanks for the response.

Michael Neumann wrote:
> 7stud -- wrote:
>> I'm using this old (2001) mini tutorial:
>> 
>> http://www.angelfire.com/electronic2/issac/rb_cpp_ext_tut.txt
>> 
>> When I run make, I get this error:
>> 
>> $ make
>> cc  -bundle  -L"/usr/lib" -o Test.bundle Test.o  -lruby  -lpthread -ldl
>> -lobjc
> 
> use c++ or add -lstdc++.
> 

I don't know what that means.


> c++  -bundle  -L"/usr/lib" -o Test.bundle Test.o  -lruby  -lpthread -ldl
>    -lobjc -lstdc++
> 

Following the tutorial, the only commands I executed were:

1) $ ruby extconf.rb

2) $ make


-- 
Posted via http://www.ruby-forum.com/.