On Mon, Mar 17, 2008 at 12:45 PM, Cory Cory <cg821105 / ohio.edu> wrote:
>  The ruby-dbus package is still being developed.

This describes nearly every Ruby library in existence.

>  Most importantly, it is
>  not available in any deb package list.  This means I cannot write code
>  that would be very portable with this.

  sudo gem install dbus

If you are depending on only libraries that are deb-packaged, your
code will neither be portable (to non-deb linuxen) nor will you be
able to take advantage of many Ruby libraries (since very few are deb
packaged).

-- 
Avdi