Sean Chittenden <sean / chittenden.org> writes:

> Does anyone have any success stories with ruby + Oracle 8i?
> dbd-oracle supposedly only works w/ 7, but I'm in denial that 7 is the
> only oracle version that works w/ ruby.  -sc

Works fine for me (in production code, no less). I had to tweak the
makefile a tad, but it was pretty obvious.


Dave