--0-687632596-1203717883	6018
Content-Type: text/plain; charset=us-ascii

DOn't you first need to:
require 'rubygems'

Then:
require 'rubyzip' or 'zip'

?


----- Original Message ----
From: BENI <rajib.chakrabarti / googlemail.com>
To: ruby-talk ML <ruby-talk / ruby-lang.org>
Sent: Friday, February 22, 2008 2:59:55 AM
Subject: require error in gems

I have installed rubyzip  gems .

I have it jolly well in  C:\ruby\lib\ruby\gems\1.8\gems\rubyzip-0.9.1

Now in irb i get

C:\ruby>irb
irb(main):001:0> require 'rubyzip'
LoadError: no such file to load -- rubyzip
        from c:/ruby/lib/ruby/site_ruby/1.8/rubygems/custom_require.rb:
27:in `ge
m_original_require'
        from c:/ruby/lib/ruby/site_ruby/1.8/rubygems/custom_require.rb:
27:in `re
quire'
        from (irb):1
irb(main):002:0>


why so any hint.

Regards


      ____________________________________________________________________________________
Be a better friend, newshound, and 
know-it-all with Yahoo! Mobile.  Try it now.  http://mobile.yahoo.com/;_ylt °鶲Ҹ

--0-687632596-1203717883	6018--