------art_13584_8219682.1203384933395
Content-Type: text/plain; charset=UTF-8
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

Hey,

On Feb 19, 2008 12:32 PM, Jose Sierra <jose / sillysmart.com> wrote:

> Building native extensions.  This could take a while...
> ERROR:  While executing gem ... (Gem::Installer::ExtensionBuildError)
>    ERROR: Failed to build gem native extension.
>
> ruby extconf.rb install mongrel
> can't find header files for ruby.
>
>
The devil's in the details; "can't find header files for ruby". Try
installing the ruby-dev package for your system?

Arlen

------art_13584_8219682.1203384933395--