On 2008-02-13, 7stud -- <bbxx789_05ss / yahoo.com> wrote:
> `require': no such file to load -- tk (LoadError)
>
> Any tips on what I should do?

First: look for a file called tk.rb or tk.so or tk.<something> on your
system.   If you can't  find it,  you need  to find  out why  it's not
there.  If you *can* find it, you need to find out why Ruby *can't*.

Regards, 

Jeremy Henty