Mark Thomas wrote:
> What version of soap4r are you using? The one that comes with Ruby is
> buggy. Try grabbing the latest (1.5.8) if you haven't done so already.

ok, right, 1.5.8 works well, thanks
-- 
Marcin Gryszkalis, PGP 0x9F183FA3
jabber jid:mg / fork.pl, gg:2532994
http://the.fork.pl