??? wrote:
> Hi, everybody.
>        I'm a novice at Ruby. Now I have a lot of questions. Which 
> version
> should I choose 1.8 or 1.9, even 2.0. is it important for learning this
> language?
> Then the platform. I'm conditioned to Windows, can this OS use all the
> functions, should I change to Linux.
>        Or recommend me a beginner's book, I'll be appreciative for this.
> 
> You can call me Robert

Download ruby 1.8.6.  The download page will list downloads for 
different OS's.  Download the file for your OS.  Install.  Learn.

-- 
Posted via http://www.ruby-forum.com/.