Jano Svitok wrote:
> On Feb 2, 2008 7:24 PM, Adi Nag <adityanag.nagesh / gmail.com> wrote:
>> Hi Ajno,
>> Thanks for the reply.
>> I just have a couple of questions here.
>> You have given me a list of possible errors. Are any of these specific
>> to eRuby? I do not have any problme with the same code executed as a .rb
>> file through ruby but i have it only when i execute it as a .rhtml
>> through eruby.
> 
> Hi,
> 
> as I have written, I haven't read your full post ;-) So, after your
> questions, I guess there's a problem with rights somewhere.
> You may try to simplify your tests to a simple http request, although
> it won't help much (except it might be faster to check).
> 
> Vista's rights are tighter than XP. Some hints what you can try:
> 
> 1. shutdown firewall if you have any
> 2. running apache under normal user if you run it as a service
> 3. run rhtml under webrick to see if it makes a difference
> 4. run your standalone script as a cgi. it won't get any input, but
> the error should be logged somewhere in the apache logs
>    (don't forget proper shebang line)
> 5. examine apache and system logs (sorry if it's too obvious)
> 
> I haven't use eruby on windows, so these are just guesses.
> 
> Jano

Hi Jano,
Thanks a lot for your time.

Just to put things in perspective..the eruby error springs up even when 
i run the script from the command prompt. Thats the reason i have 
stopped doubting apache now.
So, i shall first check firewall settings and dns settings.
Do you know of some website where i can find more info on this problem ?

Thanks & Regards
Aditya.
-- 
Posted via http://www.ruby-forum.com/.