On Jan 31, 2008, at 10:32 AM, Lyle Johnson wrote:

> As Chris noted, the FXRuby book is now available in beta and it should
> be able to give you a good head start on working with FXRuby. I should
> point out that you're using very old versions of Ruby and FXRuby, and
> you'll probably want to upgrade to more recent versions of both to
> take advantage of bug fixes and other improvements.

Does it cost any money to view the beta version of the book?


~ ari