On Jan 28, 2008 7:09 AM, Vidar Hokstad <vidar.hokstad / gmail.com> wrote:
> There are Ruby RPM's for most versions of Redhat - someone pointed you
> a repository, so I won't go there further.

Actually there really aren't modern ruby rpms for most RedHat
versions.  Going back to RHEL 4 isn't really "most" ;)  The shop I'm
working at doesn't like to upgrade old installs if they're working
well, so we've got several RHEL 2.1 boxes still.

Anyway, if anyone needs a modern ruby rpm (1.8.6 stable snapshot) for
rather older RHEL installs, like 2.1AS, I made one, and it's doing
pretty well on some production systems (running scripts and such, not
ruby itself running the production software on these boxes).

--Kyle