Hey folks!

I'm searching for a working Ruby parser. I found:
coco-ruby  1.0.0
antlr(antlr3rubytarget)

I tried both but they didn't worked for me. (Perhaps I did something
wrong...)


Does anyone of you uses / knows a working parser for Ruby?
Thanks for your help.


sala
-- 
Posted via http://www.ruby-forum.com/.