In article <80115978203f21faee3d098626d2558b / ruby-forum.com>,
Marc-andre Marc  <macournoyer / gmail.com> wrote:
> * Ruby 1.9 compatibility

Good!

> * Better Rails adapter

Is rails 1.2.6 compatible with 1.9 BTW or do I need to move on to Rails2? My
main site is built with RadiantCMS and I'd like to move to 1.9... (yes I
understand it is development but I follow 1.9/trunk already anyway).

Is there IPv6 support for thin? I can run a plain mongrel server on ::1 but
thin seems to puke.

Thanks for thin!
-- 
Ollivier ROBERT -=- EEC/RIF/SEU -=-
Systems Engineering Unit