Well I installed tcl 8.4.16 and now I don't get that error now it runs, 
but nothing happens... Why did they have to take TK84.dll out?
-- 
Posted via http://www.ruby-forum.com/.