I manytimes see win and ruby edition of gems and have to decide which
one to install. i dont know how to choose and which one is better
for eg
Select which gem to install for your platform (i386-mswin32)
 1. win32-api 1.0.5 (ruby)
 2. win32-api 1.0.5 (x86-mswin32-60)
 3. win32-api 1.0.4 (mswin32)
 4. win32-api 1.0.4 (ruby)
 5. Skip this gem
 6. Cancel installation