On Jan 1, 2008 1:33 PM, Adam Bengtsson <adam.bengtsson / gmail.com> wrote:
> didn't work, still the same error. It works when I dont use Shoes so im
> a bit confused :/.


Have you installed the activerecord gem?

$sudo gem install activerecord

ActiveRecord is part of Rails, but can be installed separately.


-- 
Rick DeNatale

My blog on Ruby
http://talklikeaduck.denhaven2.com/