On 28 Dec 2007, at 11:06, Snoop1990 Snoop1990 wrote:

> I need compatibility to ruby gem 1.2.3 but I only found
> http://packages.ubuntu.com/gutsy/interpreters/rubygems
> gem 0.8.7 ! Is there anybody who can provide a link to a ruby gem  
> 1.2.3
> package ? Debian package (*.deb) would be the best!

You're getting mixed up between the version of rubygems (basically a  
package manager for ruby libraries) and the version of the rails gem  
(one of many many gems you can install with rubygems)

There is no such thing as rubygems version 1.2.3 (but there is a  
version 1.2.3 of rails )

So install the latest rubygems you can get (the link to you provided  
list 0.9.4 which will be fine) and use that to install the rails gem
Fred