On Fri, 28 Dec 2007 06:00:32 +0900, Frederick Cheung wrote:

> You need to require rubygems first

Thanks, it still gave errors after I did that, but I gave up.  Maybe I'll 
try again -- I seem to spend half my energy battling the OS.


-Thufir