Rick Denatale wrote:
> I posted a suggestion to ruby-core that perhaps the Ruby 1.9 tarball
> should be set up so that BY DEFAULT, it installs as ruby1.9 instead of
> ruby, so that unwitting installers don't get their Ruby1.8
> installation replaced by default.

I don't think so. Add a YOU-SHOULD-REALLY.README file which strongly 
recommends to use "--prefix" and "--programm-suffix" in "configure".

Wolfgang NĂ¡dasi-Donner
-- 
Posted via http://www.ruby-forum.com/.