Hi all,

I've got a serious problem installing gem on my ubuntu. i used the
apt-get manager.

here is what i get when i try to launch gem :
/usr/local/lib/site_ruby/1.8/rubygems/custom_require.rb:27:in
`gem_original_require': no such file to load -- sources (LoadError)
        from
/usr/local/lib/site_ruby/1.8/rubygems/custom_require.rb:27:in `require'
        from
/usr/local/lib/site_ruby/1.8/rubygems/source_info_cache.rb:6
        from
/usr/local/lib/site_ruby/1.8/rubygems/custom_require.rb:27:in
`gem_original_require'
        from
/usr/local/lib/site_ruby/1.8/rubygems/custom_require.rb:27:in `require'
        from
/usr/local/lib/site_ruby/1.8/rubygems/remote_installer.rb:12
        from
/usr/local/lib/site_ruby/1.8/rubygems/custom_require.rb:27:in
`gem_original_require'
        from
/usr/local/lib/site_ruby/1.8/rubygems/custom_require.rb:27:in `require'
        from /usr/local/lib/site_ruby/1.8/rubygems.rb:112:in
`manage_gems'
        from /usr/bin/gem:10

even whe I add a "require 'rubygems/gem_runner'" in /usr/bin/gem, same
error (but last line number is 11).



what can I do ?
-- 
Posted via http://www.ruby-forum.com/.