I'm sorry. I didn't look before leaping, installed 1.9 on Leopard, and
now my all my Rails apps are hosed.

I installed 1.9 with the following commands:

curl -O ftp://ftp.ruby-lang.org/pub/ruby/1.8/ruby-1.9.0.tar.gz
tar xzvf ruby-1.9.0.tar.gz
cd ruby-1.9.0
./configure --prefix=/usr/local --enable-pthread
--with-readline-dir=/usr/local --enable-shared
make
sudo make install

Any ideas how I can get back to the version that came with Leopard?
Thanks, much...
-- 
Posted via http://www.ruby-forum.com/.