Thanks for the help.  I have opted for rb-appscript - it has installed 
ok and now all I have to do is set the correct environment paths.


TTFN

-- 
Posted via http://www.ruby-forum.com/.