Have you checked your config/database.yml ?? try to restart your console 
and open new cmd or shell then start again your console. If still error 
try to update your Gem Active Record.

FX

Harp Oon wrote:
> This is the ruby version i'm using:
> 
> ruby 1.8.6 (2007-03-13 patchlevel 0) [i686-linux]

-- 
Posted via http://www.ruby-forum.com/.