I am currently using Ruby 1.8.21 on a Windows machine.  I want to
upgrade to a newer version.  Do I need to uninstall the current version
of Ruby before using the 1-click installer, or can I just go ahead and
run the 1-click installer?
-- 
Posted via http://www.ruby-forum.com/.