I have the same problem, but i am using 0.9.4.
I've tried gem install fastthread and choose the mswin32 version, didn't 
work, it tried to compile.
I've even downloaded the gem manually and tried to install it, but it 
still tried to compile it.
Any clue what could be going on here?
-- 
Posted via http://www.ruby-forum.com/.