i've installed ruby using macports :
> ruby --version
ruby 1.8.6 (2007-03-13 patchlevel 0) [powerpc-darwin8.9.0]

and tk isn't found :
[...]custom_require.rb:27:in `gem_original_require': no such file to
load -- tk (LoadError)

I want to leave with that version of ruby because it is working with
RubyCooca BUT, i'd like to make a try with Ruby/Tk (using Tcl/Tk Aqua
???) what does i need to do ?


-- 
Une Bue