From: keersarge <keeresarge / nowhere.com>
Subject: Ruby Tk?
Date: Thu, 6 Dec 2007 14:15:39 +0900
Message-ID: <13lf14aj98m4d7a / corp.supernews.com>
> I have started learning Ruby (on Debian Linux)  and am at the point to get
     (snip)
> ./test.rb:3:in `require': no such file to load -- tk (LoadError)
>         from ./test.rb:3

If you already installed Tcl/Tk ('tcl' and 'tk' package), 
you may not install 'ruby-tcltk' package.
-- 
Hidetoshi NAGAI (nagai / ai.kyutech.ac.jp)