my Aptana was causing this problem! doing this thru command line, I 
don't get this error.
-- 
Posted via http://www.ruby-forum.com/.