I am trying to install rails on xubuntu with the line
sudo gem install rails --include-dependencies

It terminates with this error:
ERROR:  While executing gem ... (Gem::Exception)
    SSL is not installed on this system

I have these packages installed
   libssl0.9.8
   libssl-dev
   openssl 0.9.8e-5ubuntu3.1
   libopenssl-ruby
   libopenssl-ruby1.8

I built ruby 1.8.6 from source here (as per advice elsewhere).
$ ruby -v
ruby 1.8.6 (2007-03-13 patchlevel 0) [i686-linux]
$ gem -v
0.9.5
$ uname -a
Linux xubuntu 2.6.22-14-generic #1 SMP Sun Oct 14 23:05:12 GMT 2007 i686
GNU/Linux

Any ideas?

Thanks,
-- Mike Berrow
-- 
Posted via http://www.ruby-forum.com/.