On Sun, 2007-11-25 at 02:13 +0900, hadley wickham wrote:
> Hi all,
> 
> I just upgraded to gems 0.9.5, and now I'm getting:
> 
> mathpeople: sudo gem install rails
> ERROR:  While executing gem ... (Gem::RemoteFetcher::FetchError)
>     OpenURI::HTTPError: 404 Not Found reading
> http://gems.rubyforge.org/gems/activerecord-1.15.6.gem
> 
> Am I doing something wrong, or is the server down?

We're having a spot of trouble with getting new gems sync'd out to the
mirrors at the moment.  I've disabled mirroring and rubyforge.org is
just serving all the gems rather than redirecting to the mirrors.  So
"gem install rails" should work again...

Yours,

Tom