I know that I should be using windows. But got no choice. :-(

Dillip Kumar wrote:
> Hi there,
> 
> I have postgres 8.2 installed (not from the source, just the installer)
> and would like to get ruby to talk to my postgres databases simply. I
> have ruby-postgres installed and am using the extconf.rb to install it,
> but it is having problems finding the correct libraries and headers.
> 
> do I need to install postgres from source? or where am I supposed to
> point it to?
> 
> Any help would be greatly appreciated.
> 
> D

-- 
Posted via http://www.ruby-forum.com/.