On Nov 20, 2007, at 4:33 AM, Chauk-Mean P. wrote:

> Eric Hodel wrote:
>> RubyGems 0.9.5 adds several new features and fixes several bugs.
>>
>
> RubyGems 0.9.5 looks great but I cannot installed the ruby-debug-ide
> gem.
>
> I just create an issue on the RubyForge tracker :
>
> [#15759] rubygems 0.9.5 cannot install ruby-debug-ide

I just ran into a new RubyGems 0.9.5 issue this morning as well:

$ sudo gem install rmagick
Password:
Bulk updating Gem source index for: http://gems.rubyforge.org
Building native extensions.  This could take a while...
Successfully installed rmagick-1.15.10
1 gem installed
Firefly:~/Documents/weddingbook james$ ruby -rubygems -e 'require  
"RMagick"'
/usr/local/lib/ruby/site_ruby/1.8/rubygems/custom_require.rb:27:in  
`gem_original_require': no such file to load -- RMagick.so (LoadError)
         from /usr/local/lib/ruby/site_ruby/1.8/rubygems/ 
custom_require.rb:27:in `require'
         from /usr/local/lib/ruby/site_ruby/1.8/RMagick.rb:11         
from /usr/local/lib/ruby/site_ruby/1.8/rubygems/custom_require.rb: 
27:in `gem_original_require'
         from /usr/local/lib/ruby/site_ruby/1.8/rubygems/ 
custom_require.rb:27:in `require'
         from -e:1

I'll go file a bug.

James Edward Gray II