On Nov 14, 2007, at 4:42 AM, Alex Young wrote:

> Thufir wrote:
>> MySQL failed to install and gave the following error:
>> Product: MySQL Server 5.0 -- Error 1925.You do not have sufficient
>> privileges to complete this installation for all users of the
>> machine.  Log on as an administrator and then retry this  
>> installation.
>> For more information, see Help and Support Center at
>> http://go.microsoft.com/fwlink/events.asp.
>> I'm looking for an alternative on Windows XP -- an installer which
>> doesn't require administrator privileges so that I can muck around
>> with Ruby more on the database side.
> Have you tried Instant Rails?  As far as I recall it doesn't need  
> installing.
>
> http://instantrails.rubyforge.org/wiki/wiki.pl
>
> -- 
> Alex
>

Or try some other alternatives: SQLite, PostGRESql