On Nov 14, 2007, at 24:04 , Tom Werner wrote:
> On 11/13/07, Eric Hodel <drbrain / segment7.net> wrote:
>> Hrm, with RubyGems 0.9.4.7 I ran your script and I get one fail, not
>> two.
>
> Interesting. I've verified that it does indeed work with 0.9.4.7. I  
> was
> previously using 0.9.4. Thanks for your help!

I think that 0.9.4 was resetting the wrong variable, but that's a dim  
memory.  The beta should become 0.9.5 next week.

--
Poor workers blame their tools. Good workers build better tools. The
best workers get their tools to do the work for them. -- Syndicate Wars